현재 버전

제 페이징 변수 네이밍어때요?


 ㅇㅇ 이정도면 뭐 괜찮네요 수준의

변수이름 짓고싶은대요,


저는 평소에,

int pagePerView

int articlePerPage

라고 많이써요.


화면에 표시될 페이지,

페이지하나당 표시될 글갯수를 뜻해요.


총 25개의 글이 있고

페이지를 5개씩 보여주면서

글은 10개씩 보여준다면,


int pagePerView =5

int articlePerPage = 10


이렇게표기하죠.

어떤가요? 이렇게쓰는사람 한분도못봤어요.


1년전 20년경력의 강사님이 학원에서

가르쳐주실때는

pageSize = 5 이렇게 코딩하시던...


수정 이력

2019-04-04 07:40:29 에 아래 내용에서 변경 됨 #1

 ㅇㅇ 이정도면 뭐 괜찮네요 수준의

변수이름 짓고싶은대요,


저는 평소에,

int pagePerView

int articlePerPage

라고 많이써요.


화면에 표시될 페이지,

페이지하나당 표시될 글갯수를 뜻해요.


총 25개의 글이 있고

페이지를 5개씩 보여주면서

글은 10개씩 보여준다면,


int pagePerView =5

int articlePerPage = 10


이렇게표기하죠.

어떤가요? 이렇게쓰는사람 한분도못봤어요.