플랑크톤
1k
2020-06-07 00:47:15 작성 2020-06-07 01:15:10 수정됨
3
471

마리아db 10.3 쓰고있는데요..



cafe24에서 jsp랑 mariadb로 만든거 호스팅하려고 했는데

제가 마리아db 10.3 쓰고있거든요?

근데 사진에 나와있는건 mariadb 10.1.x지원 이라고 나와있는데 그럼 10.3은 못쓰는건가요..?


0
  • 댓글 3

  • 즈루시
    2020-06-07 00:49:27

    DB 계정이랑 데이터베이스만 생성해서 제공한다는 소립니다.

    맘대로 설치할수 있는 서비스가 아니면 당연히 안되죠... JDK 버젼도 제약이 있을겁니다.

  • 플랑크톤
    1k
    2020-06-07 01:01:57

    아이고.. 큰일낫네요.. 전 JDK쓰는데 OPENJDK제공한다고하고.. 으음.. 어쩌지..


  • allinux
    1k
    2020-06-07 09:05:48

    jdk 는 문제없을거구요. 다만 버전은 확인해야 합니다. 

    mariadb 는 10.3 에 특화된 기능이 아니면 문제 없을겁니다.

    즉 정리하면 문제 없을겁니다.

  • 로그인을 하시면 댓글 을 등록할 수 있습니다.