JAVA의신
38
2019-09-03 09:41:31
8
304

egov 3.8 과 jdk 12 호환성 여부 문의드립니다.


egov 3.8 과 jdk 12 호환성 여부 문의드립니다.




egov 3.8 과 jdk 12 호환성 여부 문의드립니다.


설치후 첨부자료와 같이 에러가 나타나서 해결방법을 요청드립니다.


eclipse.ini 설정파일과 log파일 첨부드립니다.


0
0
  • 답변 8

  • apachetomcat
    10
    2019-09-03 09:48:44

    이클립스 버전이 낮아서 안되는거 아닐까요? 저도 jdk12 설치하려다가 같은에러로 포기했었습니다. 

    0
  • JAVA의신
    38
    2019-09-03 10:22:09

    Eclipse Oxygen 인데........egov 버전은 3.8 이고...........


    최신 아닌가요......ㅠㅠ

    0
  • JAVA의신
    38
    2019-09-03 10:34:31

    현실에 도태되지 않고 계속 진화하기 위해

    신기술에 접근하려 히는데 

    쉽게쉽게 되는게 하나두 없네요.

    닉넴바까야할듯..,

    0
  • fender
    16k
    2019-09-03 10:39:53 작성 2019-09-03 10:41:26 수정됨

    그런데 자바 버전은 절대 바꾸지 못하는 상황인가요? 요즘 1.4를 써도 해도 너무한다 싶은 느낌인데, 1.2를 아직 쓰는 곳이 있다면 뭔가 엽기스럽습니다 (아마 이 사이트에 자바 1.2 발표했을 때 아직 태어나지 않았던 분들도 꽤 계실 듯..).

    합리적인 의사결정이 조금이라도 가능한 프로젝트라면 이클립스를 1.2에 맞출 것이 아니라 어떻게든 1.2부터 걷어내고 생각하는 걸 추천드리고 싶습니다.

    0
  • JAVA의신
    38
    2019-09-03 10:59:31 작성 2019-09-03 11:00:34 수정됨

    맙소사.......

    윗분은 JDK 12 (트웰브) 버전을 1.2에서 제가 점을 빼먹은것으로 이해하셨나보네요....

    0
  • fender
    16k
    2019-09-03 11:06:38

    JAVA의신 // 아... 어쩐지 너무 심하다 했는데 제가 출근 길에 대충 보고 뻘소리 달았군요 ^^; 죄송합니다!

    지금은 이클립스를 안써서 도움드리진 못하지만 문제를 빨리 해결하시기를 바라겠습니다.

    0
  • JAVA의신
    38
    2019-09-03 11:08:40 작성 2019-09-03 11:09:05 수정됨

    제가 죄송합니다 ㅠ 너무 앞서가도 문제가 되는군요 ㅠ

    0
  • 아스키
    10k
    2019-09-03 12:06:39
    0
  • 로그인을 하시면 답변을 등록할 수 있습니다.