동글동글이
2k
2019-07-16 11:14:30
6
344

운영되고 있는 서비스가 웹로직 8.1 버전을 사용하고 있는데용


8.1 버전을 구하기가 어려워서 그런데

최신버전을 설치해서 로컬에 연결시켜서 사용해도

오류가 안날까요?


운영되고 있는 서비스는 8.1

로컬에 붙여볼 웹로직은 최신버전



0
0
  • 댓글 6

  • D3Master
    726
    2019-07-16 11:58:24

    라이브러리가 버전에 따라 다른경우가 있어 오류가 날 수 있으니 참고하세요..

    예를들어 fasterxml.jackson 같은 경우에 버전에 따라 변경점이 있습니다.

    해당 라이브러리를 사용하는 경우 오류가 날 확률이 높고 deploy 부터 막히는 경우가 있습니다.

    1
  • 동글동글이
    2k
    2019-07-16 13:03:37

    같은 버전을 사용하는게 제일 좋을 것 같은데

    8.1 버전은 따로 못 구할까용?

    repository도 없어진 것 같구 ...

    0
  • 옥히독히요
    594
    2019-07-16 13:33:31

    8.1.x product 이면 되는건가요?


    메일적어주세요

    1
  • 동글동글이
    2k
    2019-07-16 14:17:53

    옥히독히요

    window 운영체제에서 사용가능한 걸 찾고있어요 !

    engjsdl1@gmail.com

    감사합니다 ! ㅎㅎㅎ




    0
  • 옥히독히요
    594
    2019-07-16 14:52:14

    jar 파일입니다!

    1
  • 동글동글이
    2k
    2019-07-16 15:35:52
    1
  • 로그인을 하시면 댓글을 등록할 수 있습니다.