Binple
207
2019-06-13 12:46:34
4
1164

Vim이나 Neovim 에디터를 여는 것만으로 리눅스 해킹 당할 수 있어


최근 대부분의 리눅스 기반 OS에서 탑재되어 출시되며, 가장 인기 있는 명령줄 텍스트 편집기인 Vim과 Neovim에서 심각한 취약점이 발견되었습니다.


보안 연구원인 Armin Razmjou는 유명 텍스트 편집기인 Vim과 Neovim에서 심각도 높은 임의 OS 명령어 실행 취약점 (CVE-2019-12735)을 발견했다고 전했습니다.


출처: https://blog.alyac.co.kr/2356 [이스트시큐리티 알약 블로그]

----------------------------------------------------------------------------------------------------------------------------

Vim 에서 취약점이 나왔네요.

3
0
  • 댓글 4

  • rvo
    102
    2019-06-13 12:59:18
    ㄷㄷ
    0
  • Yangeok
    464
    2019-06-13 23:59:02

    모든 리눅스 os에 해당되는 이야긴가요? 다른 에디터를 써야할까요? 

    0
  • Jaccobby
    99
    2019-06-14 00:01:15
    밤이 되엇습니다.

    emacs를 쓰시는 분들은 조용히 손을 들어주세요.
    1
  • shaffron
    3k
    2019-06-16 11:28:46

    Jaccobby  //

    리처드 스톨만: 쓰윽~

    0
  • 로그인을 하시면 댓글을 등록할 수 있습니다.