로봇아님33
80
2019-03-04 20:24:47
1
249

node.js 질문입니다 ㅠㅠ



구름 ide에서 node.js랑 몽구스를 이용해 connect하려고만 하면 저런 에러가 뜨네요..


대체 뭐가 문제인지..

0
0
  • 답변 1

  • 우르르응
    146
    2019-03-04 20:29:57 작성 2019-03-04 22:43:54 수정됨

    에러 로그를 보니 버전 문제인 것 같습니다.


    https://docs.mongodb.com/ecosystem/drivers/driver-compatibility-reference/

    문서를 참고하시면 node.js버전에 따른 mongo db 지원 여부를 볼 수 있습니다.

    노드 버전을 낮추던가 몽고 디비 버전을 높이던가 해야할 것 같아요.

    0
  • 로그인을 하시면 답변을 등록할 수 있습니다.