JSP111
283
2018-08-24 11:58:59
1
436

sqldeveloper 설치시 jdk버전 선택하는걸로 질문드립니다.


디밸로퍼 설치때  jdk에서 java.exe 선택해주라고 하는데

지금 환경이 이클립스는 옥시젠이고 

옥시젠 돌릴라고 jdk1.8을 설치했습니다

환경은 jdk1.6 1.7이구요 


그렇다면 설치할때 최신인 1.8로 해야될까요?

아니면 일할때 쓰는 1.7로 해야될까요??

0
0
  • 답변 1

  • 거북이가거북거북
    645
    2018-08-24 12:39:43
    sqldeveloper를 구동하기 위한 java를 선택하라는거니 최신버전 선택하시면 됩니다.
    0
  • 로그인을 하시면 답변을 등록할 수 있습니다.