시작러
524
2018-05-22 19:43:22
3
774

안드로이드 롤리팝 기준의 책을 보고 공부해도 되나요?


너무 오래된 것 같긴한데..


롤리팝 버전 기준의 책을 보고 해도 문제 없을까요?

아니면 유튜브에 무료강좌 영상들도 괜찮을까요?

0
0
  • 댓글 3

  • EF
    903
    2018-05-23 01:12:56

    롤리팝이면 API20 정도인가 될텐데 그정도면 거의 마지노선이네요..

    큰 문제는 없을 거긴 한데 굳이 오래된 책을 공부 할 필요는 없을 것 같습니다.

    유튜브 무료강의도 영상이 3-4년 이상 됬다 싶으시면 거르세요.

    0
  • 소교
    1k
    2018-05-23 09:50:02 작성 2018-05-23 09:50:47 수정됨

    쇼핑몰 앱개발자로 상주중인데요.. 그 아래버전인 킷캣도 잘돼야 합니다 ㅎㅎ 킷캣사용자가 아직도 10%는 차지하는군요. 근데 공부하시는거면 되도록이면 1~2년 내로된 책으로 하시길 추천드립니다 추가된 기술들이 롤리팝버전에 기술되어있을지 모르겠네요

    0
  • 아누
    49
    2018-05-23 10:08:36

    생각보다 없어지고 새로 생기는 기술이 많다보니까 

    되도록이면 API는 꾸준히 올리면서 개발 하는게 좋다고 생각합니다.

    0
  • 로그인을 하시면 댓글을 등록할 수 있습니다.