kenu
50k
2014-04-09 08:59:50
0
2152

OpenSSL Heartbleed Bug


http://heartbleed.com/

OKJSP의 openssl 버전은 피해간 것 같습니다.
[root@okjsp ~yum list | grep openssl
openssl.i686 0.9.8e-27.el5_10.1 installed
openssl.x86_64 0.9.8e-27.el5_10.1 installed
openssl-devel.x86_64 0.9.8e-27.el5_10.1 installed

What versions of the OpenSSL are affected?

Status of different versions:

OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable
OpenSSL 1.0.1g is NOT vulnerable
OpenSSL 1.0.0 branch is NOT vulnerable
OpenSSL 0.9.8 branch is NOT vulnerable
0
  • 댓글 0

  • 로그인을 하시면 댓글 을 등록할 수 있습니다.