dahye8043
100
2021-12-21 23:25:40
2
381

리액트 에러 Plugin "react" was conflicted between "package.json » eslint-config-react-app


Plugin "react" was conflicted between "package.json » eslint-config-react-app

이런 에러가 뜨네요 ㅠㅜㅠㅠㅠ

package-lock.json이랑 node_modules를 둘 다 삭제하고 npm i 를 하여도 계속 떠요... 뭐가 문제인지 모르겠어요 ㅠㅠ

0
  • 답변 2

  • 파스티노
    39
    2021-12-22 06:12:39

    검색해보니 여러가지 가능성이 있을 것 같은데..

    같은 방법으로 다시 해보시는데 npm i 대신 yarn으로 설치해보시겠어요?

    이 방법으로 해결된 사례가 있네요.

  • dahye8043
    100
    2021-12-26 12:36:14
  • 로그인을 하시면 답변을 등록할 수 있습니다.