kenu
2007-07-18 14:21:29
2
6422

[eclipse]WTP2.0 jsp 안되는 경우 jdk1.5로 구동하세요.


jdk1.4 에서 eclipse JDT는 돌아갑니다.

WTP2.0은 설치는 되지만, jdk1.5기반으로 돌기 때문에 jsp editor가 열리지 않습니다. 그냥 까만 text editor가 열립니다. (빠르긴하죠 ^^)

 

WTP2.0을 제대로 사용하려면 jdk1.5 이상에서 eclipse를 시작해야됩니다.

코딩은 jdk1.4 기반으로 가능합니다.

0
  • 댓글 2

  • CoolGuy
    2007-07-19 12:43:33
    아.. 그렇군요..
    어쩐지..
    감사합니다. ;)
  • suzhy
    2007-11-06 13:42:26
  • 로그인을 하시면 댓글을 등록할 수 있습니다.